000019520 - Protect Apache Web Server 2.0.35 with ACE authentication

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000019520
Applies ToApache 2.0.35
RSA ACE/Agent for Web (Apache)
IssueProtect Apache Web Server 2.0.35 with ACE authentication
The RSA Web Agent 5.0 for Apache will not install on with this version of Apache
Upgrading the Apache Web server protected by the RSA Web Agent 5.0 for Apache will result in the following error:

$ ./apachectl startssl

Syntax error on line 7 of  rsawebagent.conf:

rsawebagent/mod_rsawebagent.so: undefined symbol: ap_pstrcat

./apachectl startssl : httpd could not be started
mod_rsawebagent.so doesn't load
CauseThis version of Apache Web Server is currently unsupported by RSA Security
ResolutionDo not upgrade to Apache 2.0.35 if you require ACE/Agent for Apache Web Server.
Legacy Article IDa10087

Attachments

    Outcomes