000020194 - Quick Admin times out with error: 'Your Quick Admin session has ended'

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000020194
Applies ToRSA ACE/Server 5.1 (no longer supported as of 7-14-2006)
Microsoft Windows
IssueQuick Admin times out with error: "Your Quick Admin session has ended"
Quick Admin authenticates with SecurID, but does not allow user to search. After trying to search, it times out with an error: "Your Quick Admin session has ended. Either you have logged out, or the session has timed out due to a lack of activity. Please wait up to 10 seconds for the login page to be sent to your browser. You may click here to request the login page directly." User will be challenged with SecurID prompt again.
CauseWeb server running Quick Admin has an underscore in its hostname
ResolutionTo correct this issue, change the Web server hostname by removing any underscore characters and reboot the Web server. The following steps can be used to do this:

1. Internet Explorer --> Tools --> Options --> Privacy --> Web Sites

 a. Find the Option "To override cookie handling for individual Web sites, click the Edit button" and click the Edit button
 b. Click the Remove All button and make sure there are no Web sites listed here

If it is necessary to change the session idle time out value, perform the following steps:

1. Edit sdcommd.txt on UNIX

  On Windows the file sdcommdConfig.txt should be edited. The default value is 15 minutes. This can be increased to required time.

2. Start Menu --> Program --> JRun Management Console --> JRun Default Web server --> Web Applications --> Quick Admin --> Session Settings --> Click on Session Timeout(min) --> Default value 14 min. Increase to 30 min.
Legacy Article IDa15290

Attachments

    Outcomes