000021501 - Is RSA Authentication Manager 6.0 compatible with older RSA ACE/Agents?

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021501
Applies ToRSA Authentication Manager 6.0
RSA ACE/Agents
IssueIs RSA Authentication Manager 6.0 compatible with older RSA ACE/Agents?
Which RSA ACE/Agents does RSA Authentication Manager 6.0 work with?
ResolutionRSA Authentication Manager 6.0 is backwards compatible with the RSA ACE/Agents listed on our Web site.

While our supported 5.x ACE/Agent will authenticate with the Authentication Manager 6.0, you will not be able to take advantage of new features like Offline Authentication and Domain Logon. Download our RSA Authentication Agent for Microsoft Windows 6.0 for those features.
Legacy Article IDa23286

Attachments

    Outcomes