000020690 - Invalid passcode error after upgrading from RSA ClearTrust Agent 4.7 to 3.0.1

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000020690
Applies ToRSA ClearTrust Agent 3.0.1 for IIS 5.0
New PIN mode
IssueInvalid passcode error after upgrading from RSA ClearTrust Agent 4.7 to 3.0.1
Invalid passcode error
CauseThis error can occur if the RSA ClearTrust Agent 4.7 authentication forms are copied to the 3.0.1 agent installation
ResolutionTo correct this issue, copy the RSA ClearTrust Agent 3.0.1 authentication forms back and make any customizations needed.
WorkaroundUpgraded RSA ClearTrust Agent from 4.7 to 3.0.1
Legacy Article IDa18249

Attachments

    Outcomes