000033431 - Enable SSLv3 and RC4 on Modern FireFox Browsers for RSA Authentication Manager 8.x

Document created by RSA Customer Support Employee on Jul 21, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000033431
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Platform: SUSE Linux
Platform (Other): Firefox 35.0 to 43.0
Issue
Error:
"Secure Connection failed" 
"SSL_error_handshake_failure_alert"
"SSL_ERROR_ILLEGAL_PARAMETER_ALERT"
Resolution
  1. Open a new FireFox tab
  2. Type: “about:config”
  3. Accept the warning
  4. Search in the search bar for the following values and change them as follows:
    1. Search for “security.tls”
    2. Change “security.tls.version.min” from 1 to 0
    3. Change “security.tls.version.fallback-limit” from 1 to 0
    4. Change “security.tls.unrestricted_rc4_fallback” to true
Notes
  • This is a workaround for customers who are still on 8.1 pre SP1 Patch 2
  • Also new deployments before applying updates
  • If their FireFox version is new, or updated
  • If They can't enable SSLv3

Attachments

    Outcomes