000032614 - How to activate the RSA NetWitness Investigator Thick Client (versions 10.5 and 10.6)

Document created by RSA Customer Support Employee on Aug 18, 2016Last modified by RSA Customer Support on Apr 30, 2019
Version 6Show Document
  • View in full screen mode

Article Content

Article Number000032614
Applies ToRSA Product Set: NetWitness Logs and Network, Security Analytics
RSA Product/Service Type: Investigator Thick Client
RSA Version/Condition: 10.5, 10.6
Platform: Windows
IssueThe RSA NetWitness Investigator 10.6 client and the RSA Security Analytics Investigator 10.5 clients do not require a license key but must be activated before they can be used.

The instructions on the Welcome screen of the application are outdated and only apply to previous releases and do not effectively activate the SA 10.5 application but they do not generate any errors or warnings and actually indicate that the product is activated.  

SA 10.5 Investigator Application Welcome Page

However, attempting to use the product with local collections will continue to fail until the product is activated.

The user will receive the following message when trying to create a local collection with an inactivated product:

"Unable to open local collections until the software is activated. To activate, you must successfully open a Remote Collection first."


Note: This Windows Client can be used to connect to RSA NetWitness Logs and Network 10.6.x and 11.x
ResolutionTo activate the product, you must connect the application to a remote collection (NetWitness Host running a NetWitness core service such as a Broker or Concentrator) at least once.
NotesYou can download the RSA NetWitness investigator client and access its documentation on RSA Link here: https://community.rsa.com/community/products/netwitness/investigator
Note: You need to complete the form seen when clicking the 'Download Investigator Client' in order to access the download.

17/April/2019 Tested RSA NetWitness Investigator Enterprise Edition v10.6.1.1.696 successfully against concentrator service of 10.6.5.2 and 11.2.1.1.
Development has ceased on this component and so not guaranteed to work on future versions of NetWitness 11.x

Attachments

    Outcomes