000033911 - RSA Netwitness 10.6.0.0 Missing YUM SSL Certifcate at /etc/pki/CA/certs/RSACorpCAv2.pem

Document created by RSA Customer Support Employee on Aug 31, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000033911
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: SA Core Appliance
RSA Version/Condition: 10.6.0.0
Platform: CentOS
 
Issue1- While upgrading SA, download fails due to error "Missing YUM SSL Certifcate at /etc/pki/CA/certs/RSACorpCAv2.pem" as depicted in below snapshot: 
User-added image
ResolutionYou must run the following command on the Security Analytics Head server to create a .pem file.
 
/# touch /etc/pki/CA/certs/RSACorpCAv2.pem

 

Attachments

    Outcomes