RSA ECAT 4.0 End of Product Support (EOPS)

Document created by Kathryn Butler Employee on Sep 6, 2016Last modified by RSA Link Team on Sep 7, 2016
Version 3Show Document
  • View in full screen mode

Summary: RSA, The Security Division of EMC, is reminding all users that RSA ECAT 4.0 and its derivative patches have reached the End of Product Support (EOPS) as of August 30, 2016. Extended support is not available for versions 4.0 through 4.0.0.6.

 

Affected Products: RSA ECAT 4.0 RSA ECAT 4.0.0.1 RSA ECAT 4.0.0.2 RSA ECAT 4.0.0.3 RSA ECAT 4.0.0.4 RSA ECAT 4.0.0.5 RSA ECAT 4.0.0.6

 

Recommendation:

Customers that have deployed RSA ECAT 4.0 are encouraged to upgrade to the latest RSA ECAT version, currently ECAT 4.1.2, as soon as possible. Please contact your local RSA Sales Representative or RSA Customer Support if there are any questions or concerns with the upgrade. Full details and instructions for upgrading are provided in the upgrade documentation.

 

Customers still on RSA ECAT 3.5, should first uninstall 3.5 and then install RSA NetWitness Endpoint 4.1.2. The ECAT 3.5 database may not be re-used and a fresh server installation with ECAT 4.1.2 must be performed. ECAT Agents may be upgraded from ECAT 3.5 to 4.1.2. The agent upgrade is strongly recommended to ensure optimal ECAT performance. Please contact your local RSA Sales Representative or RSA Customer Support if there are any questions or concerns with the upgrade. Full details and instructions for upgrading are provided in the upgrade documentation.

 

For additional documentation, downloads, and more, visit the RSA NetWitness Endpoint page on RSA Link.

 

EOPS Policy:

RSA has a defined End of Primary Support policy associated with all major versions. Please refer to the Product Version Life Cycle for additional details.

Attachments

    Outcomes