000033953 - How to disable RDP client password prompt upon connection for the RSA Authentication Agent for Microsoft Windows 7.2.1

Document created by RSA Customer Support Employee on Sep 12, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 4Show Document
  • View in full screen mode

Article Content

Article Number000033953
Applies ToRSA Product Set:  SecurID
RSA Product/Service Type:  Authentication Agent for Windows
RSA Version/Condition:  7.2.1
Platform:  Windows
IssueThis article explains how to disable the RDP client credentials prompt for RSA Authentication Agent for Microsoft Windows 7.2.1, as shown here:
 

          Windows Security logon prompt
Resolution
  1. On the desktop running the RSA SecurID Authentication Agent for Microsoft Windows 7.2.1, press Start.
  2. In the Run box, type gpedit.msc and press Enter.
  3. In the Local Group Policy Editor, navigate to Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Security.
  4. Disable the option to Always prompt for password upon connection.
User-added image

  1. Close the Local Group Policy Editor.
  2. From Start > Run, type cmd and press Enter.
  3. In the command prompt, type the following command then press Enter:

  4. gpupdate /force

  5. Log off from the desktop and try to login again.

Attachments

    Outcomes