000034127 - RSA Identity Governance and Lifecycle reference data is not available for verifying prerequisites on this operating system distribution

Document created by RSA Customer Support Employee on Nov 10, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000034127
Applies ToRSA Product Set: Identity Governance and Lifecycle
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0.x
Product Description: Software Bundle
IssueThe installation of RSA Identity Governance and Lifecycle is unsuccessful due to the following errors in the /tmp/aveksa-install.log:
Installing Oracle... 
Expand the Oracle Installers...
Check the System Configuration...
Verifying system requirement 8778
ERROR: Reference data is not available for verifying prerequisites on this operating system distribution Verification cannot proceed
NOTE: No fixable verification failures to fix
Verification of system requirement was unsuccessful on all the specified nodes.

Running cluvfy again to check environment after fixup

This error shows up a couple of times for every prerequisite we try to check and fix.
CauseThe error message comes from cluvfy, an Oracle utility, and indicates that an attempt was made to install Oracle on an unsupported OS.
In this case, it was CentOS.
ResolutionOnly install RSA Identity Governance and Life Cycle on supported operating systems.
These are, at present, SUSE and Red Hat. For virtual environments, currently only VMware is supported.
For updated information on supported versions, please consult the current RSA Identity Governance and Lifecycle Datasheet and Platform Support Matrix.

Attachments

    Outcomes