000034359 - What versions of Java are supported by RSA Adaptive Authentication (on Premise) 7.x?

Document created by RSA Customer Support Employee on Nov 23, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000034359
Applies ToRSA Product Set: Adaptive Authentication (OnPrem)
RSA Version/Condition: 7.x
 
IssueWhat versions of Java are supported by Adaptive Authentication (on Premise) 7.x?
 
ResolutionRSA Adaptive Authentication (on Premise) 7.1 P1 and later supports both Oracle JDK 1.7 and IBM JDK 1.7
RSA Adaptive Authentication (On-Premise) 7.3 P1 introduces support for Oracle JRE 1.8 and IBM JRE 1.8.

 

Attachments

    Outcomes