000034588 - Precheck error avahi.x86_64 occurs when updating to RSA Security Analytics 10.6.2

Document created by RSA Customer Support Employee on Dec 29, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 4Show Document
  • View in full screen mode

Article Content

Article Number000034588
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics Server, Security Analytics UI
RSA Version/Condition: 10.6.2.0
 
IssueWhen updating to RSA Security Analytics 10.6.2.0 and the environment once existed in an older 9.x version of NetWitness, an update will fail during the precheck with the following error:
10.6.2_update_avahi_error
ResolutionThis issue has been reviewed and will be resolved in RSA Security Analytics version 10.6.4 or later.
WorkaroundConnect to the Security Analytics server via SSH as the root user and issue the command below.
yum remove avahi-0.6.25-15.el6.x86_64

Then, run the update again from the RSA Security Analytics user interface by navigating to Administration -> Hosts, selecting appliance being updated, and clicking the Update button.

Attachments

    Outcomes