000016319 - After upgrade from RSA NetWitness NextGen 9.0 to 9.5 the decoder starts logging warnings of parser version mismatch

Document created by RSA Customer Support Employee on Jan 10, 2017Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000016319
Applies ToRSA NetWitness NextGen
RSA NetWitness NextGen 9.0
RSA NetWitness NextGen 9.5
RSA NetWitness Decoder
RSA NetWitness Hybrid
IssueAfter upgrade from RSA NetWitness NextGen 9.0 to 9.5 the decoder starts logging warnings of parser version mismatch.
ResolutionWhen upgrading from 9.0 to 9.5 the NwFlex.parser file does not get updated to reflect the new version. Edit the NwFlex.parser file via the "File" tab in Administrator and change the nwversion="9.0" to nwversion="9.5" in the all the parser nodes.
Legacy Article IDa58710

Attachments

    Outcomes