000033196 - Microsoft Exchange Management Console/PowerShell error with RSA Authentication Agent 8.0 for Web for IIS

Document created by RSA Customer Support Employee on Jan 11, 2017Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 4Show Document
  • View in full screen mode

Article Content

Article Number000033196
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Agent for Web
RSA Version/Condition: 8.0
 
IssueThe Microsoft Exchange Management Console or PowerShell is unable to connect to the exchange server and shows the following error:
 
Connecting to remote server <server_name.domain_name.com> failed with the following error :  The WinRM client received an HTTP status code of 403 from the remote WS-Management service.
CauseThe Microsoft PowerShell directory is protected by SecurID authentication. The Exchange Management Console/PowerShell does not handle the HTTP response from RSA agent to prompt for passcode.
WorkaroundThe work around to this issue is to disable protection of the PowerShell directory under the website being protected.
From the IIS Manager, 
  1. Navigate to <name of the server> > Sites > Default Web Site > PowerShell.
  2. Uncheck the option to protect this resource with RSA SecurID.
 
User-added image

Attachments

    Outcomes