000034693 - The Adaptive Authentication (On Premise) batch enrollment tool 2.0.0.23 is throwing errors

Document created by RSA Customer Support Employee on Jan 18, 2017Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000034693
Applies ToRSA Product Set: Adaptive Authentication (OnPrem)
RSA Product/Service Type: Adaptive Authentication (OnPrem)
RSA Version/Condition: 7.2
 
IssueAn Adaptive Authentication (On Premise) customer was using the Batch Enrollment Tool, V2.0.0.23, to enroll new users and update existing users.
However, the customer would see errors that looked like this:
1. User "xxx" is not enrolled, error occurred during the batch enrollment process of this user.
2. User xxx enrollment process failed.
ResolutionThese errors have been fixed in V2.0.1.5 of the Batch Enrollment Tool.

Attachments

    Outcomes