000034882 - RSA NetWitness Concentrator/Decoder service stuck Initializing Databases

Document created by RSA Customer Support Employee on Feb 27, 2017Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000034882
Applies ToRSA Product Set: RSA NetWitness Logs and Packets
RSA Product/Service Type: SA Core Appliance
RSA Version/Condition: 10.6.x
Platform: CentOS
O/S Version: 6
IssueAfter completing the RSA NetWitness Logs and Packets upgrade, then rebooting the Decoder and Concentrator, in the web user interface, Administration > Services, the Decoder or Concentrator services appear to be stuck showing "Initializing Databases". The services are confirmed to be functioning normally.
User-added image
CauseThere is a display error in the web user interface.
Resolution1. Confirm the Decoder capture, or Concentrator aggregation is working.
For the service in the web user interface that is showing "Initializing Databases", go to Administration > Services > {Initializing_Databases_Service} > View > Stats
For the Decoder (Log or Packet) confirm the current Capture Packet Rate is above zero.
For the Concentrator confirm the Status shows "consuming", and the Rate is above zero.
2. Perform a Test Connection on the service.
This can sometimes resolve the display issue.
  • Go to Administration > Services
  • Select the service with the amber icon showing "Initializing Databases".
  • Click the Edit Service icon, and click the "Test Connection" button.
  • It should respond "Test connection successful".
  • Click Save.
3. Restart the jettysrv service
If the previous step didn't clear the amber icon showing "Initializing Databases", then ssh login to the SA Server, and restart the jettysrv service with the command,
restart jettysrv

Attachments

    Outcomes