000034888 - Set Default option in RSA NetWitness Schedule Report page is not working

Document created by RSA Customer Support Employee on Mar 16, 2017Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000034888
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Netwitness Logs and Packets
RSA Version/Condition: 10.6.0.x, 10.6.1.x, 10.6.2.x 
 
Issue"Set Default" option in Report Schedule page is not working as expected.
CauseSteps to reproduce the issue :
1. Login to SA and navigate to Reports-> Manage-> Reports
2. Select any report and select schedule
3. In the scheduling page, select any Time Zone from drop-down and "Set Default" option and schedule the report
Expected result : Next time when visiting the Schedule Report page, the Time Zone that was set as default should pop up
Actual result : Time Zone in the Schedule Report page always pops up with UTC (GMT+00:00)
User-added image
ResolutionFix: NetWitness 10.6.3

Attachments

    Outcomes