000035008 - RSA Identity Governance and Lifecycle7.0.2 installation with remote database fails with "Invalid Username/Password" in the aveksa-install.log

Document created by RSA Customer Support Employee on Apr 12, 2017
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000035008
Applies ToRSA Product Set: Identity Governance and Lifecycle
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0.2
 
IssueWhen attempting to install RSA Identity Governance and Lifecycle 7.0.2 with a remote database, the console throws the following error:
 
Unable to connect to the database
 

The following error is in the aveksa-install.log, even when using default credentials:

Invalid username/password

CauseOne of the calls utilized in the command:
/tmp/aveksa/staging/deploy/../database/cliAveksa.sh -check dbcredentials

This introduced a new OS library dependency that was not leveraged or required in previous releases.
ResolutionTo resolve this issue the operating system RPM GConf2 must be added to the Identity Governance and Lifecycle server host machine.  If the OS is missing the sub-dependencies for the GConf 64bit RPM, those too will need to be installed.  For assistance with installing this dependency, please contact RSA customer support.
 

Attachments

    Outcomes