23080 - AUTH_AGENT_DOESNT_ACCEPT_SECURID

Document created by RSA Information Design and Development on Jun 13, 2017Last modified by RSA Information Design and Development on Jan 24, 2020
Version 13Show Document
  • View in full screen mode

Message: Received a SecurID credential ; which the agent is configured to not accept. Agent “{3}” with IP address “{4}” in security domain “{5}”

Description: SecurID credential type not accepted

Problem: An agent attempted to submit a SecurID passcode. The agent is configured to handle users who are enrolled in risk-based authentication (RBA), but it is not configured to authenticate a SecurID passcode.

Resolve 23080 - AUTH_AGENT_DOESNT_ACCEPT_SECURID

Ensure that the agent is configured correctly.

Procedure 

  1. In the Security Console, click Setup > System Settings.

  2. Under Authentication Settings, click Agents.

  3. Verify that the authentication settings are correct.

  • If the agent is to be used for SecurID authentications, configure the agent to be used for a normal passcode.

  • If the agent is to be used for RBA, configure the agent to redirect to the RBA server.

 

 

 

 

We want your feedback! Tell us what you think of this page.


Attachments

    Outcomes