RSA Announces Upcoming New Minimum Android OS Version for RSA SecurID Authenticate App

Document created by Kenn Chong Employee on Aug 4, 2017
Version 1Show Document
  • View in full screen mode

The upcoming release of RSA SecurID Authenticate 1.5.3 for Android (scheduled for mid-August 2017) will require operating system version 5.0 or higher.  

With the release of RSA SecurID Authenticate 1.5.3 for Android, earlier versions of the app will no longer be supported, and the app will no longer be available in Google Play for devices that do not meet this new minimum OS requirement. 

 

Encourage your end users to upgrade to Android version 5.0 or higher in the next few weeks.  

 

RSA SecurID Authenticate 1.5.3 for Android also includes the following updates:

 

  • Improved backup support for communication between the app and RSA SecurID Access
  • Updated RSA SecurID Access logo

Attachments

    Outcomes