000035493 - Can RSA Identity Governance and Lifecycle 7.0.0 run on SLES 11 SP4?

Document created by RSA Customer Support Employee on Sep 23, 2017
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000035493
Applies ToRSA Product Set: RSA Identity Governance and Lifecycle
RSA Product/Service Type: Soft appliance
RSA Version/Condition: 7.0.0
Platform: SLES 11 SP3, SLES 11 SP4
 
IssueRSA Identity Governance and Lifecycle 7.0.0 is running on a Soft-appliance with operating system SLES 11 SP3.
Since SLES 11 SP3 has reached end of product support,  you would like to upgrade your Soft-appliance to SLES 11 SP4.
Can RSA Identity Governance and Lifecycle 7.0.0 run on SLES 11 SP4?
ResolutionRSA Identity Governance and Lifecycle 7.0.0 is not certified to run on SLES 11 SP4. The installer would have issues if SLES 11 SP4 was detected on RSA Identity Governance and Lifecycle 7.0.0 and while it may technically work, you could run into issues.
SLES 11 SP4 has been certified to run on RSA Identity Governance and Lifecycle 7.0.1 and 7.0.2.
It is advised to upgrade to RSA Identity Governance and Lifecycle 7.0.2 in order to move to SLES 11 SP4.

Attachments

    Outcomes