000035663 - An install error is displayed when attempting to update a Log Decoder / Log Collector to RSA NetWitness Suite 11.0.0.1

Document created by RSA Customer Support Employee on Oct 25, 2017
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000035663
Applies ToRSA Product Set: NetWitness Logs & Packets
RSA Product/Service Type: Log Decoder, Log Collector, User Interface
RSA Version/Condition: 11.0.0.1
Platform: CentOS
IssueThe RSA NetWitness Suite UI displays an install error when attempting to update a Log Decoder or Log Collector to version 11.0.0.1.
This issue may occur in either of the two scenarios below.
  • A Warehouse Connector is attempting to be orchestrated on a Log Decoder / Log Collector instance.
  • The version 11.0.0.1 patch is being applied on a Log Decoder / Log Collector instance.
WorkaroundTo resolve the issue, the recipe file below must be edited on the LD instance.

/var/lib/netwitness/config-management/cookbooks/nw-log-collector/recipes/selinux.rb

The recipe should be edited to add the sensitive true line as indicated in red below.

script 'set_context_rabbitmq_mnesia_base' do
sensitive true
interpreter "bash"
...

Attachments

    Outcomes