000035972 - How to disable pop-up message for all administrators in the RSA Authentication Manager 8.2 SP1 Security Console

Document created by RSA Customer Support Employee on Feb 5, 2018Last modified by RSA Customer Support Employee on Feb 10, 2018
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000035972
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.2.1
IssueWhen an RSA administrator logs into into the RSA Authentication Manager 8.2 Security Console after upgrading to SP1, he will notice a pop-up window as shown here, with text about new features for RSA SecurID Access.
Security Console Pop-up message

The Security Console pop-up is not disabled for all users by checking the box labeled with the text Don't show this again.  By checking the box, it disables the pop-up only for the administrator who is currently logged in to the interface.

As soon as a customer upgrades to SP1, all admins will see this pop up message.

This article explains how to disable the pop up window for all administrative users.
CauseThe pop-up message was added as a feature to require all Security Console administrators to see the information about the new features in the current version of Authentication Manager. 
ResolutionThe Security Console pop-up message can be disabled for all users by running a store command via rsautil, using the steps below:
  1. Log on to primary Authentication Manager server as rsaadmin via SSH or a direct connection to the server.
  2. Change directory to /opt/rsa/am/utils:

cd /opt/rsa/am/utils

  1. Run the following store command, using the correct credentials for an Operations Console administrator name and password for the  deployment:

./rsautil store -a add_config -o <Operations Console admin user name> -p <Operations Console admin user password> auth_manager.security_console.product_info.enable FALSE GLOBAL STRING

For example, with an Operations Console administrator user name of ocadmin and a password of support1!, the command is:

rsaadmin@am82p:/opt/rsa/am/utils> ./rsautil store -a add_config -o ocadmin -p support1! auth_manager.security_console.product_info.enable FALSE GLOBAL STRING

  1. Restart the Authentication Manager services:

# cd /opt/rsaam/server
# ./rsaserv restart