000036305 - Users receive browser errors when accessing RSA Archer: NET::ERR_CERT_SYMANTEC_LEGACY

Document created by RSA Customer Support Employee on Apr 27, 2018
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000036305
Applies ToRSA Product Set: Archer
RSA Product/Service Type: RSA Archer (SaaS)
RSA Version/Condition: 6.2.0.5
Platform: Windows
IssueUsers receive a certificate error when accessing the RSA Archer Hosted Environment.

NET::ERR_CERT_SYMANTEC_LEGACY 
User-added image
 
CauseThe issue is because Chrome 66 and later no longer trusts the Symantec certificate that is in use on the Archer site that is being accessed.
ResolutionReplace certificates on the web servers to use certificates that are trusted by Google Chrome.

*OR*

Use a supported web browser from the "Qualified & Supported Environments" documentation of the version of Archer deployed: https://community.rsa.com/community/products/archer-grc/archer-customer-partner-community/platform


For RSA Hosted (SaaS) customers, the certificates are being replaced within the next couple of weeks.
 

Attachments

    Outcomes