000036308 - Default Application Business Source attributes are returning null values when called through variables in Request Forms in RSA Identity Governance & Lifecycle

Document created by RSA Customer Support Employee on May 1, 2018
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000036308
Applies ToRSA Product Set: Identity Governance and Lifecycle
RSA Version/Condition: 7.0.2
 
IssueThe default application business source attributes are not giving the right values when called using the variables in request form. We can see this issue with the Business use, Category, Functional Ownership, Locality and Sensitivity attributes in the application.

Example



  1. Create/edit an application and add values to the business source attributes. In this example, we added values to Business Use, Category, Classification, Functional Ownership, Locality, Sensitivity and Administrator attributes.

User-added image


  1. Create a request form for the application and add fields to it.

User-added image


  1. We used the ${avform.application.Business_Use}${avform.application.Category}${avform.application.Classification} variables for Business Use, Category and Classification attributes, respectively.


User-added image


  1. When we run/debug the form we can see null values (???) in the fields.

 User-added image
CauseThis is a known issue and has been reported to our engineering team in the ticket ACM-85657.
ResolutionUpgrading to V7.0.2 P08 or V7.1.0 P01 or V7.1.0 P02 will fix this issue.
 

Attachments

    Outcomes