000036507 - Replica attachment fails with the error message "there was a problem processing your request" in RSA Authentication Manager 8.x

Document created by RSA Customer Support Employee on Jul 7, 2018
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000036507
Applies ToRSA Product Set: Authentication Manager
RSA Version/Condition: 8.x
Platform: SUSE Linux
IssueReplica attachment fails in Authentication Manager 8.x with an Error message as shown in the screen shot :

There was a problem processing your request.
Cannot attach replica instance (Version 8.2) to primary instance version ( Version 8.2 SP 1 P 05)  the primary version
must be the same or as newer then the replica version and both the instances must share the same major and minor version.


User-added image
CauseThis error mainly occurs if the primary instance and the replica RSA servers are running a different Service Pack.  For example, if the primary instance is on version 8.2 SP1 P3 and the replica is on Version 8.2 then replication will fail.

 
ResolutionPerform the steps below to resolve the issue.
  1. Upgrade the replica to the same service pack as that of the primary instance.
  2. Re-deploy the replica with the same version and service pack as that of the primary instance and then try the replica attachment process again.
NotesAttachment of the replica to the primary instance is service pack-sensitive and not version-sensitive.

Attachments

    Outcomes