000036587 - RSA Archer 6.4 SP1 False Positive Security Vulnerabilities

Document created by RSA Customer Support Employee on Aug 6, 2018
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000036587
Applies ToRSA Product Set: Archer
RSA Product/Service Type: Archer
RSA Version/Condition: 6.4 SP1 
 
CVE IDCVE-2017-1000048, CVE-2018-1270, CVE-2018-1271, CVE-2018-1272, CVE-2018-1273, CVE-2018-1274, CVE-2015-9251
Article SummaryCVE ID: The Common Vulnerabilities and Exposures Identifiers (CVE IDs) are listed in the table below.
 
Issue Summary: This article provides a list of security vulnerabilities that cannot be exploited on Dell EMC RSA Archer 6.4 SP1, but which may be flagged by security scanners.
 
Link to Advisories:
Each CVE ID listed can be searched using the following link: https://web.nvd.nist.gov/view/vuln/search. Once there, you can search for each CVE ID referenced in this article for more details.
 
Impact Details: The vulnerabilities listed in the table below are in order by the date on which RSA Archer Engineering determined that RSA Archer 6.4 SP1 was not vulnerable.
 
 
CVE IDSummary of VulnerabilityReason Product is Not VulnerableDate Determined False Positive
CVE-2017-1000048ljharb's qs module older than v6.3.2, v6.2.3, v6.1.2, and v6.0.4 is vulnerable to a denial-of-service (DoS).Component version used is higher than the impacted version.June 13, 2018
CVE-2018-1270Spring Framework is vulnerable to remote code execution (RCE) due to lack of proper validation of user-supplied input.GemFire caching does not leverage the vulnerable component.June 13, 2018
CVE-2018-1271Spring Framework is vulnerable to directory traversal due to the way static content can be loaded.GemFire does not serve files from the file system.June 19, 2018
CVE-2018-1272Spring Framework is vulnerable to privilege escalation due to insufficient validation of user-supplied input.GemFire caching does not leverage the vulnerable component.June 17, 2018
CVE-2018-1273Spring Data Commons contain a property binder vulnerability caused by improper neutralization of special elements.GemFire is not shipped with the vulnerable component.June 29, 2018
CVE-2018-1274Spring Data Commons is vulnerable to denial-of-service (DoS) because it does not check for lengthy path names.GemFire is not shipped with the vulnerable component.June 29, 2018
CVE-2015-9251
    
Library is vulnerable to cross-site scripting (XSS) attack caused by a lack of user input sanitization.Local help system is not leveraged by web server component involving user session and user input.July 5, 2018


 

 
 
Link to Advisorieshttps://web.nvd.nist.gov/view/vuln/search
Alert ImpactNot Exploitable

 

Disclaimer

Read and use the information in this RSA Security Advisory to assist in avoiding any situation that might arise from the problems described herein. If you have any questions regarding this product alert, contact RSA Software Technical Support at 1- 800 995 5095. RSA Security LLC and its affiliates, including without limitation, its ultimate parent company, Dell EMC, distributes RSA Security Advisories in order to bring to the attention of users of the affected RSA products, important security information. RSA recommends that all users determine the applicability of this information to their individual situations and take appropriate action. The information set forth herein is provided 'as is' without warranty of any kind. RSA disclaims all warranties, either express or implied, including the warranties of merchantability, fitness for a particular purpose, title and non-infringement. In no event, shall RSA, its affiliates or suppliers, be liable for any damages whatsoever including direct, indirect, incidental, consequential, loss of business profits or special damages, even if RSA, its affiliates or suppliers have been advised of the possibility of such damages. Some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, so the foregoing limitation may not apply.

Attachments

    Outcomes