AnsweredAssumed Answered

Problem encountered during database schema migration RSA IG&L 7.1.1 to 7.2.1

Question asked by Jacques Adankon on Oct 29, 2020
Latest reply on Nov 23, 2020 by Ian Staines

Hello,

 

When trying to migrate RSA 's oracle database to a newer version, I got an error.

First of all, I had RSA 7.1.1 installed  as software bundle using customer supplied database, both installed on separated machines.

Then I decided to upgrade to RSA 7.2.1. So I installed RSA 7.2.1 on a third server using the same customer supplied database.

The installation process went successfully, but when tried to access the RSA IG&L IHM, I got this message "Schema Migration is required. Current database schema version is 7.1.1.161195. New server schema version is 7.2.1.179069."

I entered the password given in "IGL_7.2.1_Upgrade_and_Migration_Guide" and processed the schema migration and I got errors. 

This is what I get when trying to access RSA IG&L IHM 7.2.1.

I joined as attachments "migrate.log" and "aveksaServer.log" files.

 

Thanks in advance for your help.

 

Outcomes