Make a user an ACE/Server realm administrator
Originally Published: 2000-10-06
Last Modified: 2023-10-06
Article Number
Applies To
Microsoft Windows NT 4.0
UNIX (AIX, HP-UX, Solaris)
Issue
Resolution
To make a user a realm administrator:
1. Start the administration tool.
In Windows NT, Start > Programs > Ace server > database administration
In UNIX, run sdadmin from /"path"/ace/prog
2. Select User > Edit user
3. In the select user field, choose the search method by first name, last name,
default login, or enter "*" in the last name field to select from the list.
4. Highlight the user. In UNIX, press the down arrow. In NT, double-click to bring
up the edit user screen.
5. Select Administrative role. In UNIX, tab down to the administrative role
selection, and RETURN. In NT, double click the administrative role selection.
6. Check Realm Administrator. In UNIX, arrow over until it is highlighted, and hit
the spacebar. In Windows NT, click Realm Administrator.
7. Click OK to accept.
NOTE: To back up to the Select user screen, click Cancel. Click Cancel again to back all the way out.
Related Articles
How to create a user password without status 'Change Required' with RSA ACE/Server Admin API 14Number of Views Unable to make a successful Web Service API createChangeRequest call from a Workflow in RSA Identity Governance & Lifecycle 178Number of Views An example of using Cloud Administration User Details API with RSA IDPlus Admin Rest API 72Number of Views Authentication failed error for users with a specific administrative role when logging in to RSA Authentication Manager Pr… 136Number of Views Last login date displayed for a user is displayed incorrectly in RSA ACE/Server 5.2 Quick Admin 10Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Authentication Manager 8.7 SP2 Administrator's Guide Unable to load bean named CTKIPServerService when importing a token via CTKIP to RSA SecurID Software Token Indirect Relationship Processing fails with ORA-30926 and 'ORA-06512: at "AVUSER.CE_USERS" ' errors when collecting Groups… RSA SecurID software token .sdtid file fails to import into RSA SecurID Software Token 5.0 for Windows
Don't see what you're looking for?