A change request to remove role access from a user tries to remove AD group (indirect access from role) which no longer exists as user access causing errors in RSA Identity Governance & Lifecycle
Originally Published: 2019-04-23
Last Modified: 2023-10-06
Article Number
Applies To
RSA Version/Condition: 7.0.2, 7.1.0, 7.1.1
Issue
Scenario
User accounts belonging to AD groups are later given access to the same AD groups via a role.A termination rule to trigger for terminated users with action to disable and delete the accounts will trigger when the user is terminated.
If you try to remove the access to role, the change request also tries to remove the indirect AD entitlement and the AFX fulfillment fails with an error:
Cause
Resolution
This issue is fixed in 7.0.2 P14, 7.1.0 P07, and 7.1.1 P01.
Related Articles
A change request to remove role access from a user tries to remove AD group (indirect access from role) which no longer ex… 59Number of Views Unable to remove privileges for an RSA Via Governance and Lifecycle user 84Number of Views How to use RSA Mobile Administration API 12Number of Views A completed change request to remove Aveksa Application/Directory entitlements from a user does not remove the access from… 208Number of Views How to run the RegisterUserExample Admin API example code in RSA Mobile Authentication Server 1.5 4Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to test RSA Identity Router (IDR) Secure Connector connectivity to the RSA ID Plus Cloud Access Service RSA SecurID Software Token for Microsoft Windows shows blank screen when asked to select a device where the token will be … RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide
Don't see what you're looking for?