AFX Server on a WildFly cluster fails to start with 'Cannot connect to RSA Identity Governance and Lifecycle. The watchdog will start AFX when it can connect' error in RSA Identity Governance & Lifecycle
Originally Published: 2018-05-16
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 7.0.1, 7.0.2, 7.1.0, 7.1.1
Platform/Application Server: WildFly cluster
Issue
$ afx start
Cannot connect to RSA Identity Governance and Lifecycle. The watchdog will start AFX when it can connect
to RSA Identity Governance and Lifecycle.
- The RSA Identity Governance & Lifecycle application and database are running.
- You are executing afx start as the afx user.
Cause
Resolution
- RSA Identity Governance & Lifecycle 7.0.2 P14
- RSA Identity Governance & Lifecycle 7.1.0 P07
- RSA Identity Governance & Lifecycle 7.1.1 P02
- RSA Identity Governance & Lifecycle 7.2.0
Workaround
$ afx restart
Related Articles
ODA (on demand access) token.will not authenticate when connecting thru a Netscaler VPN Gateway 60Number of Views RSA Via Lifecycle and Governance/Aveksa server will not start after environment customization 227Number of Views Using Passage 3.2 for certificate based authentication; ERROR: MAP_API_FILE_ERROR Major: MAP -339 11Number of Views Database migration fails in test mode if RADIUS migration is completed first in RSA Authentication Manager 8.1 67Number of Views The Edit and Cancel buttons in a Change Request cannot be disabled for requests created through Roles in RSA Identity Gove… 74Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?