Can RSA SecurID tokens exist in more than one RSA Authentication Manager deployment?
Originally Published: 2019-09-13
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.4.0
Issue
Resolution
It is technically possible to import the token XML record into different RSA Authentication Manager primary instances; however, it is not recommended for the following reasons:
- Hardware token seed records existing in multiple Authentication Manager deployments put each Authentication Manager deployment at risk. Each Authentication Manager deployment where the token record has been imported knows the same token code being displayed on the token and this could lead to compromising each Authentication Manager deployment.
- PIN management for the token may be confusing for the end user as the end user would have to ensure they create and use the same PIN for the different Authentication Manager deployments.
- RSA Authentication Manager is a time synchronous solution and the token records have a clock offset value to ensure the end user can always authenticate in an Authentication Manager deployment. Should the same token exist in another Authentication Manager deployment, there is no guarantee this token record in the other Authentication Manager deployment will have the same clock offset value and there is a likelihood that the token will authenticate in one Authentication Manager deployment but not the other or vice versa.
A better approach would be to set up a trusted realm (either a one-way or two-way trust) between the Authentication Manager deployments. Detailed information on Trusted Realms and related tasks can be found on RSA Link.
Related Articles
When approval activities are grouped by category, they auto-complete when one of the items is rejected in RSA Identity Gov… 95Number of Views How to install one RSA SecurID software token on multiple devices 633Number of Views Installation fails with 'unzip: cannot find zipfile directory in one of /tmp/aveksa/packages/<filename.zip>' error in RSA … 56Number of Views Limiting users to one token per user ID in RSA Authentication Manager 8.x 134Number of Views Can RSA Identity Governance & Lifcycle v7.0.0 run on SLES 11 SP4? 3Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS
Don't see what you're looking for?