Could not connect to message store for POP3 in RSA Identity Governance & Lifecycle
Originally Published: 2019-06-13
Last Modified: 2023-11-30
Article Number
Applies To
RSA Version/Condition: 7.x
Issue
When a different account is used for authenticating against the POP3 email server (incoming) than what is used to authenticate against the SMTP email server (outgoing), the connection to the inbound email server fails to connect and the following error is seen in the RSA Identity Governance & Lifecycle User Interface:
The following error is seen in the aveksaServer.log:
javax.mail.MessagingException: Could not connect to message store for pop3://<hostname of pop3 email server>:110; nested exception is: javax.mail.AuthenticationFailedException: EOF on socket
Please refer to article 000030327 - Artifacts to gather in RSA Identity Governance & Lifecycle to find the location of the aveksaServer.log in your deployment.
Cause
Resolution
Workaround
Related Articles
Admin GUI Actions pop-up menu is missing 12Number of Views How to disable pop-up message for all administrators in the RSA Authentication Manager 8.2 SP1 Security Console 34Number of Views Error message "Access denied - User not a member of any identity source in access policy" in RSA SecurID Access 81Number of Views Add Member User Groups to Other User Groups 13Number of Views Workflow editor pop-up "An error occurred communicating with the server" in RSA Identity Governance and Lifecycle 177Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?