Enable Users to Set Initial On-Demand Authentication PINs in the User Dashboard
Last Modified: 2026-08-25
Enable Users to Set Initial On-Demand Authentication PINs in the User Dashboard
Users need a PIN before attempting to use on-demand authentication (ODA) to access a protected resource. You can either set the initial PIN for the user or you can enable users to set their initial PINs and thus relieve administrators of this task.
Procedure
In the Security Console, go to the Home page.
Use Quick Search to find the user.
Select the user for whom ODA must be enabled.
Under On-Demand Authentication (ODA), click Manage.
For Enable User, select Enable user for on-demand authentication.
Select Require user to set the PIN through the RSA Self-Service Console.
Click Save.
Related Articles
How to use the ${GeneratedPassword} value in an Active Directory Account Template in RSA Identity Governance and Lifecycle… 201Number of Views My Page Enrollment Policy 362Number of Views Password Policy 125Number of Views How to reset a forgotten RSA SecurID Access Administration Console password 510Number of Views RSA Identity Governance & Lifecycle unification fails with ORA-30926: unable to get a stable set of rows in the source tab… 341Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?