Error launching the Aveksa Kiosk Password-Reset-form aka Desktop Based Password Reset in RSA Identity Governance and Lifecycle using Internet Explorer web browser
Originally Published: 2017-08-10
Article Number
Applies To
RSA Version/Condition: 7.0.x
Issue
Cause
The –k needs be added before the hyperlink to use kiosk mode.
[Note : The Default Browser value is Iexplor for "Internet Explorer." The –k can be added before the hyperlink to use kiosk mode . You can Change value for Browser from Iexplore to your preferred browser in the Browser field of Register.reg file, if needed]
The location in the registry is HKLM\Software\RSA\IMG\Kios and should include the settings for Browser, BrowserDirectory, ResetPasswordLink.
Resolution
Edit the contents of the Register.reg file . Modify ResetPasswordLink by adding -k flag to use kiosk mode.
1] Click on Start button of your windows host/Desktop -- Click Run
2] Type 'regedit' it will launch Registry Editor Window.
3] Click on Path HKLM --Software--RSA--IMG--Kios (HKLM\Software\RSA\IMG\Kios)
4] Select ResetPasswordLink click Edit-Modify from main Menu to Edit String
5] Modify ResetPasswordLink data by adding -k in front of https shown in image below :
[ –k need to add before the hyperlink to use kiosk mode as: -k https://gnl.rsa.local/aveksa/unlock?ReqTy]
6) Save Registry entries
7) Try/Test password kiosk
Notes
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