Error message in RSA Authentication Manager 8.x Security Console or Self-Service Console when logging in with LDAP password
Originally Published: 2013-08-01
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.0 patch 5 and earlier, 8.1
Issue
Administrator cannot authenticate to Security Console using LDAP password
The Authentication Activity monitor or report indicates:
ERROR,13002,Principal authentication,User "<userID>" attempted to authenticate using authenticator "LDAP_Password". The user belongs to security domain "SystemDomain",Failure,AUTHN_METHOD_FAILED,Authentication method failed
Cause
The LDAP password is expired from the Authentication Manager's perspective and requires update.
Because the connection between Authentication Manager and the LDAP server is using insecure ldap (no encryption) password update is not allowed.
Resolution
Alternatively, disable password expiration:
- Login to the Security Console with an account in the internal database (not an AD or SunOne account) that has full super admin privileges.
- Navigate to Authentication > Policies > Password Policies > Manage Existing and click on the policy being used for the affected Security Domain and click Edit.
- In the Lifetime section, uncheck Require periodic password changes.
- Click Save.
Notes
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