HTTP 404 or HTTP 405 error when using Integrated Windows Authentication (IWA) with the RSA SecurID Access Cloud Authentication Service
Originally Published: 2019-09-13
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Cloud, Identity Router
Issue
HTTP 404 (Not Found)
HTTP 405 (Method Not Allowed)
HTTP 405 (Method Not Allowed)
Cause
Resolution
- Log in to the Cloud Administration Console as a super administrator.
- Go to Users > Identity Providers.
- Edit the IdP for Integrated Windows Authentication.
- Select Connection Profile tab on the left of the page.
- Check the format of the URL specified in the Issuer URL field. The correct format for the Issuer URL field is given on the online help page to Add Integrated Windows Authentication as an Identity Provider.
Notes
Related Articles
Microsoft Integrated Windows Authentication (IWA) fails with 'no uid mapping' error in RSA Access Manager 6.1 57Number of Views Cloud Access Service - Integrated Windows Authentication 8Number of Views Integrated Windows Authentication 28Number of Views Deploying Integrated Windows Authentication 88Number of Views Prioritize Approve and Device Biometrics Authentication for On-Demand Authentication Users 82Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?