RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
When attempting to import tokens into Authentication Manager, the administrator sees the following error after clicking Submit Job:
Manually changing the job name still results in the same error.
The system is in an out of memory/out of disk space condition, similar to what is documented in these articles:
- Unable to do any operation on the RSA Authentication Manager (internal article)
- RSA Authentication Manager virtual machine failed to boot server for JVM memory error
- Running the following command to check disk usage shows that /opt/rsa/am/replication/ contains more than 5,000,000 files using more than 29Gb of disk space.
sudo su -
cd /opt/rsa/am/
du -h | grep [0-9]G
The root cause was that they had two replicas, and both were offline. One had been offline for a year, and the other had been offline for four years. The primary had been stockpiling replication information to share with the replicas if they ever came back online.
Please contact RSA Support for command line arguments to run to resolve this issue. When opening a case, please cite article 000074069.
Related Articles
Delete Export and Import Tokens and Users Jobs 44Number of Views Import Tokens from Another Deployment 109Number of Views Help Desk Administration 21Number of Views Exports and Imports Tokens and Users Between Deployments 21Number of Views Token import job fails with an error and 0 tokens imported in RSA Authentication Manager 367Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide