"Invalid Lockbox Configuration File" caused by space after masterpassword in server configuration files
Originally Published: 2015-10-15
Last Modified: 2023-10-06
Article Number
Applies To
Lockbox and cryptedit applications
Issue
When a space is inadvertently configured after the keyitem in the parameter "cleartrust.configuration.lockbox.items.masterpassword=" this will cause the following error to be thrown when running cryptedit to create the enc files.
"Invalid Lockbox Configuration File."
Cause
Resolution
You will also have to delete the encrypted parameter file (*.enc) that was created with the misconfigured keyitem
This file can be found by referencing the following parameter:
cleartrust.configuration.encrypted_store=
Summary of parameters referenced in this document
cleartrust.configuration.lockbox.items.masterpassword=
cleartrust.configuration.encrypted_store=
The above parameters are found in the following Access Manager Server configuration files
• aserver.conf
• eserver.conf
• dispatcher.conf
• keyserver.conf
Related Articles
Authentication to remote Active Directory fails in RSA Governance and Lifecycle when auto select is unchecked 45Number of Views RSA Governance & Lifecycle 8.0 Patch 03 Release Notes 103Number of Views RSA Authenticator 4.4 for iOS and Android Administrator Guide 77Number of Views RSA Governance & Lifecycle Cloud Release Notes 33Number of Views Using a password dictionary file to control PIN criteria for RSA Authentication Manager 8.x 103Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?