"Invalid authentication handle" reported by the Cisco AnyConnect client when using RSA SecurID Access Cloud Authentication Service RADIUS
Originally Published: 2017-09-19
Article Number
Applies To
RSA Product/Service Type: Identity Router
Issue
It is essentially a timeout error. It means that the RADIUS authentication response was not received by Cisco ASA before the configured or default authentication timeout set in that product
Cause
- The time taken to authenticate is genuinely longer than the timeout configured for Cisco, or
- The authentication response was not delivered to Cisco for some reason
Resolution
- Cisco AnyConnect - RSA SecurID Access Implementation Guide
- Cisco ASA 9.5.2 - RSA SecurID Access Implementation Guide
<ServerList> <HostEntry> <HostName>label for UI</HostName> <HostAddress>hostname or IP address of the ASA</HostAddress> </HostEntry> </ServerList>
If ServerList HostEntry is not configured, then a 12 second timeout will be used by Cisco no matter what the actual timeout value is set to.
Related Articles
Radius Client Authentication failed For PIN+Token profile (New PIN Mode) with Cisco Anyconnect VPN 114Number of Views RADIUS shared secret limitations of RADIUS clients configured with RSA Authentication Manager 715Number of Views RADIUS Clients 102Number of Views Radius Client Authentication failed For PIN+Token profile (New PIN Mode) with Cisco Anyconnect VPN 567Number of Views Add a RADIUS Client Agent 161Number of Views
Trending Articles
RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Authentication Manager 8.9 Release Notes (January 2026) How to install the jTDS JDBC driver on WildFly for use with Data Collections in RSA Identity Governance & Lifecycle RSA Authentication Manager 8.8 Setup and Configuration Guide Artifacts to gather in RSA Identity Governance & Lifecycle
Don't see what you're looking for?