New PIN cancelled for user and request originated from agent messages when authenticating with RSA Authentication Manager
2 years ago
Originally Published: 2014-06-03
Article Number
000052400
Applies To
RSA Product Set:  SecurID
RSA Product/Service Type:  Authentication Manager
RSA Version/Condition: 7.1, 8.1

 

Issue
The authentication activity logs show the following error in the Description field:
 
New PIN cancelled for user <user name>.  Request originated from agent <agent_FQDN> with IP address <IP_address> in security domain <security_domain>.
 
In the real time authentication activity report, there is an entry in the Reason column of N/A.
Cause
Migrated policies from Authentication Manager 6.1 create conflicts in Authentication Manager 7.1 and Authentication Manager 8.1.
Resolution
From the Security Console,
  1. ​Select Authentication > Policies > Manage Existing.  
  2. Go through each policy set. 
  3. Remove any policies that are marked as having been migrated from Authentication Manager 6.1.