On RSA Via Lifecycle and Governance the aveksa_server start returns message: Cannot connect to the database, but the DB is up
Originally Published: 2016-05-24
Last Modified: 2026-04-14
Article Number
Applies To
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0 and higher
Issue
$ service aveksa_server start
Cannot connect to the database. The watchdog will start the server when it can connect to the database.
However, the database can be successfully connected to from SQL*Plus and is showing as up with the aveksa_server statusdb option:
$ service aveksa_server statusdb 15817 Database is running.
Cause
Resolution
Related Articles
Microsoft SQL Server Collectors can no longer connect to the SQL Server database after upgrade to Microsoft SQL Server 201… 299Number of Views Authentication Manager cannot send telemetry data warning on RSA Authentication Manager 8.5 and up 254Number of Views AFX Server Fails to Start with 'Could Not Build a Validated Path' and 'Timed Out Waiting for AFX Applications to Start' in… 1.22KNumber of Views AFX Server stuck in 'Not running' State, with error 'timed out waiting for AFX applications to start' 3.68KNumber of Views Connection fails to Cloud Authentication Service when connecting through a proxy server from RSA Authentication Manager to… 1.37KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?