RSA Authentication Manager 8.x: Large Disk Space Used by Logs
Originally Published: 2018-02-14
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Cause
This is due to migration from 7.1, the database has the location for the archive log incorrectly set as /opt/am/server/server.
Resolution
Unless the Archive now or schedule archive page is modified with different parameters and saved, the database value doesn't get updated for the log location.
Workaround
Notes
Once the archive job runs successfully, check the location /opt/rsa/am/Log_archive location for the new files.
After this, the automated jobs should purge the data periodically as expected.
Related Articles
Running out of disk space on KCA system 26Number of Views Examining the Disk Space Usage on Authentication Manager 8.x 750Number of Views How to enable Verbose logging without consuming your Disk Space on RSA Authentication Manager 8.x 220Number of Views RSA Authentication Manager 8.x requires more disk space 1.82KNumber of Views Running out of disk space when using RMAN in RSA Identity Governance & Lifecycle 199Number of Views
Trending Articles
Downloading RSA Authentication Manager license files or RSA Software token seed records RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Mandatory Certificate Upgrade Required by 6th October 2025 for RSA MFA Agent for PAM, RSA MFA Agent for Apache, and Third … RSA Authentication Manager 8.9 Release Notes (January 2026)
Don't see what you're looking for?