RSA Identity Governance and Lifecycle - Can you map an account to a specific user through Web Services
Originally Published: 2019-05-30
Last Modified: 2023-10-06
Article Number
Applies To
RSA Version/Condition: 7.x
Issue
<Changes>
<AccountChange>
<Operation>Map</Operation>
<User>User123</User>
<Account>Acc321</Account>
<BusinessSource>My Directory</BusinessSource>
</AccountChange>
</Changes>
will correctly create a Change Request, but Fulfillment will fail in the AFX Fulfillment with
AFX will not handle this item because the command 'AddUserToAccount(AddUserToAccount)' is not supported on endpoint 'My Directory Connector'
and move to manual fulfillment and the account changes will show 'Pending Action'.
The above error can be found in the node icon under account changes.
Cause
Resolution
Workaround
Related Articles
RSA Governance & Lifecycle Recipes: Risk Analytics Dashboard 46Number of Views Migration from 7.0.1 to 7.0.2 fails with error PLS-00323: subprogram or cursor 'PROCESS_ACTIVE_USER_ACC_MAPS' is declared … 19Number of Views How to view workflow variable values during workflow execution in RSA Identity Governance & Lifecycle 168Number of Views RSA Via Lifecycle and Governance Aveksa Data Collector (ADC) becomes stuck for hours on "Inserting account mappings into s… 155Number of Views Cloud Administration Authenticator Details API Version 2 195Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?