RSA Identity Governance and Lifecycle IBM Lotus Notes (Domino) collector does not collect group data.
Originally Published: 2016-06-23
Article Number
Applies To
RSA Version/Condition: 6.9.1, 7.0.0, 7.0.1
Product Name: RSA Identity Governance and Lifecycle
Issue
The following error message is found in the aveksaServer.log (/home/oracle/wildfly-8.2.0.Final/standalone/log/aveksaServer.log) file.
06/09/2016 19:25:09.374 WARN (ApplyChangesRegularThread-255) [com.aveksa.collector.lotusnotes.CollectorUtil] NotesException:
Session closed due to communications failure
NotesException: Session closed due to communications failure
Cause
The following versions are suceeptable to this issue.
- RSA Identity Governance and Lifecycle 6.9.1 patch P15 or earlier,
- RSA Identity Governance and Lifecycle 7.0.0 patch P03 or earlier, and
- RSA Identity Governance and Lifecycle 7.0.1 GA release version.
Resolution
This fix is available in the following patches for RSA Identity Governance and Lifecycle.
- RSA Identity Management and Governance 6.9.1 patch P16 or later,
- RSA RSA Via Lifecycle and Governance 7.0.0 patch P04 or later, and
- RSA Identity Governance and Lifecycle 7.0.1 patch P01 or later.
Workaround
- Login to the Domino Admin Console with a valid admin name and password.
- Click on the Configuration tab.
- In the left pane, select Server from the list.
- In the left pane, select Current Server Document.
- Select the Internet Protocols tab.
- Select the DIIOP tab.
- Set the Idle Session Timeout (the default value is 60 minutes).
The RSA Lotus Notes Account Data Collector performs best when the RSA Identity Governance and Lifecycle server is local to the IBM Lotus Notes server. If the server is remote and has a high latency rate, you might consider installing a remote agent to reduce the collection time.
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