SA server is not connecting SA Live cloud due to Local network Proxy
2 years ago
Originally Published: 2015-05-14
Article Number
000060483
Applies To
RSA Product Set: Security Analytics
Product Description: Security Analytics Live
RSA Version/Condition: 10.x
 
Issue
SA server is not connecting to SA Live.

Please test Live cloud connection from SA GUI by following below steps.
1. Login to GUI.
2. Navigate to Administration->System->Live
3. Under Live Account click on "Test Connection" to test the connectivity with Live cloud server: cms.netwitness.com from SA server.

User-added image
 Above error confirms the issue with connectivity between SA server and SA Live cloud.
Cause
SA server fails to connect with Live cloud server: cms.netwitness.com due to Local network devices in the enterprise.
Resolution

Please follow below steps to gather detailed error regarding connection issue.

1. Login to GUI.
2. Navigate to Administration->System->Advanced.
3. Under Http Proxy settings get Proxy server details.
4. Login to SA server ssh console.
5 Test Live cloud connection using command "curl -v --proxy <proxy_ip>:<proxy_port>  https://cms.netwitness.com/"

<proxy_ip> should replace with Proxy server IP found in step#3
<proxy_port> should replace with 8080
User-added image

6. Test gives "Received HTTP code 403 from proxy after CONNECT" error.
7. Please suggest to customer to allow connection through local Proxy.