Safely backout of a failed configuration push in RSA Web Threat Detection
Originally Published: 2016-07-20
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Mitigator
RSA Version/Condition: 4.6 - 6.0
Issue
The customer needs to restore the system and roll-back the change.
Resolution
https://,your-wtd-system>:4448/safemode
2. This will display the following message-- (unless you never saved UIServer Configuration)
-----------------------
Safe mode allows UIServer to come up with a previously-saved UIServer configuration file.
Last saved at: Fri Jul 8 16:37:23 2016.
Please click Ok to proceed
--------------------------
3. Click the OK button and it will bring your configuration back to the previous configuration.
Notes
The reason for the failure to push could be due to wrong syntax of the config file, or an attribute syntax, but now you are able to troubleshoot the cause.
Related Articles
How to recreate a replica package set for push in RSA ACE/Server 36Number of Views How DB-Push Works. 43Number of Views Unable to create attribute change rule with RSA Identity Governance and Lifecycle 6.9.1P08 or later when the condition use… 59Number of Views How to troubleshoot RSA Authenticator app push authentications 40Number of Views Some OOTB App Metadata Collector fields are missing in the Application table options in RSA Identity Governance & Lifecyle 24Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?