Security Analyticas (All revisions) error when browsing to the SA UI: "Your browser is not supported" when using IE
3 years ago
Originally Published: 2015-03-24
Article Number
000060073
Applies To
RSA Product Set: Security Analytics
RSA Product/Service Type: SA Security Analytics UI
RSA Version/Condition: 10.X
Internet Explorer: 9.0 and higher
Issue
When attempting to browse to the Security Analytics UI using a supported version of Internet Explorer, the following error message appears: 

     User-added image

..even though a supported version of IE is being used.
 
Cause
This message will always display when using Internet Explorer in "Compatibility mode", regardless of whether the version if IE is supported or not. SA only supports IE in standard mode.
Resolution
Do not use IE in Compatibility mode.

To rectify this problem in IE, revert compatibility mode to standard mode:

Launch IE, and click on Tools
Select Developer Tools
Check value set for "Browser mode" and toggle it to standard mode if "Compatibility mode" is set

If unable to revert compatibility mode, use a different, supported browser for SA.