Service account is no longer able to authenticate to RSA Authentication Manager 8.x
Originally Published: 2016-04-11
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
The service account that accesses network equipment using a fixed passcode stopped working. The following error is reported:
Authentication method failed
Cause
- This is a new service account and the passcode needs to be changed after the initial setup.
- This is an existing account that has stopped working, due to a token policy that requires a periodic change of the fixed passcode.
Resolution
If this is a new service account
After the passcode has been initially set for the service account from the Authentication Settings option on the Security Console, the administrator must- Go to the Self-Service Console (e.g., https://FQDN:7004/console-selfservice).
- Log in with that account.
- At login, he will be prompted to enter a new passcode.
- The service account should work after the new passcode has been set.
This is an existing account that has stopped working
- In the Security Console select Authentication > Policies > Token Policies > Manage Existing.
- Scroll down to the section labeled Fixed Passcode Lifetime.
- If the Require periodic changes box is checked, you may uncheck it to avoid this issue happening in the future.
- If you choose to keep the setting, then go to the Self-Service Console to set a new passcode as explained above.
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