Setting New Pin when using RADIUS in a LoadBalancer environment usually fails
Originally Published: 2022-06-21
Last Modified: 2023-09-25
Article Number
Applies To
Issue
Cause
But only when setting up a pin for a token mostly fails when using RADIUS protocol in a Load Balancer environment.
Workaround
As seen the Client and Agent IPs are different in both the transactions showing "New Pin Required" and "Principal Authentication"
When a New Pin is required, an Access-Challenge response is received from the RSA AM. This response contains the State Attribute.
The customer can be advised to create a rule that whenever there is a response from the AM containing the State Attribute to make the connection persisted. The entire transaction/session should be forced to happen via only the first node, where the traffic originated from until an Access-Accept or an Access-Reject is received from the AM server
Related Articles
RSA Identity Governance & Lifecycle aveksaServer.log repeatedly shows "updateServerAgentUptimeDate: Setting new uptime for… 75Number of Views Authenticate OTP is not working in hybrid environment although the connection between the AM and CAS is working 169Number of Views Cannot login with AveksaAdmin password after importing a database from another environment into RSA Identity Governance an… 215Number of Views Deployment of the aveksa.ear in a clustered environment fails with 305000 ms timeout error in RSA Identity Governance & Li… 229Number of Views When replacing an RSA SecurID software token with a new software token the token PIN is not carried over to the new token 630Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?